<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
<head>
   <base href="http://clarionherald.info/clarion/index.php/news/catholic-parishes/6585-cyo-office-bestows-st-timothy-award-on-14-teens" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="Catholic newspaper, Archdiocese of New Orleans" />
  <meta name="rights" content="" />
  <meta name="language" content="en-GB" />
  <meta name="description" content="The Catholic newspaper of the Archdiocese of New Orleans" />
  <meta name="generator" content="Joomla! 1.6 - Open Source Content Management; FlowPlayerReloaded 3.0 by tushev.org" />
  <title>CYO Office bestows St. Timothy Award on 14 teens</title>
  <link href="/clarion/templates/clarionultimat11/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link rel="stylesheet" href="/clarion/media/system/css/modal.css" type="text/css" />
  <link rel="stylesheet" href="http://clarionherald.info/clarion/modules/mod_sp_news_highlighter/assets/css/style.php?width=780&amp;height=30&amp;uniqid=78&amp;arrows=style1.png&amp;linkcolor=047aac&amp;linkhover=039ee1" type="text/css" />
  <script src="/clarion/media/system/js/core.js" type="text/javascript"></script>
  <script src="/clarion/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/clarion/media/system/js/modal.js" type="text/javascript"></script>
  <script src="http://clarionherald.info/clarion/plugins/system/flowplayerreloaded/flowplayer_r/javascripts/flowplayer-3.2.6.min.js" type="text/javascript"></script>
  <script src="/clarion/media/system/js/caption.js" type="text/javascript"></script>
  <script src="http://clarionherald.info/clarion/administrator/components/com_fgallery/js/swfobject.js" type="text/javascript"></script>
  <script src="http://clarionherald.info/clarion/components/com_fgallery/views/gallery/js/swfhelper.js" type="text/javascript"></script>
  <script src="/clarion/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script src="http://clarionherald.info/clarion/modules/mod_sp_news_highlighter/assets/js/sp_highlighter.js" type="text/javascript"></script>
  <script type="text/javascript">
window.addEvent('domready', function(){
        		SqueezeBox.initialize();
        		SqueezeBox.assign($$('a[href^=#fprrpopup]'),{parse: 'rel'});
		});
		window.addEvent('domready', function() {
			SqueezeBox.initialize({});
			SqueezeBox.assign($$('a.modal'), {
				parse: 'rel'
			});
		});
  </script>

 <link rel="stylesheet" href="/clarion/templates/system/css/system.css" type="text/css" />
 <link rel="stylesheet" href="/clarion/templates/system/css/general.css" type="text/css" />
 <link rel="stylesheet" type="text/css" href="/clarion/templates/clarionultimat11/css/template.css" media="screen" />
 <!--[if IE 6]><link rel="stylesheet" href="/clarion/templates/clarionultimat11/css/template.ie6.css" type="text/css" media="screen" /><![endif]-->
 <!--[if IE 7]><link rel="stylesheet" href="/clarion/templates/clarionultimat11/css/template.ie7.css" type="text/css" media="screen" /><![endif]-->
 <script type="text/javascript">if ('undefined' != typeof jQuery) document._artxJQueryBackup = jQuery;</script>
 <script type="text/javascript" src="/clarion/templates/clarionultimat11/jquery.js"></script>
 <script type="text/javascript">jQuery.noConflict();</script>
 <script type="text/javascript" src="/clarion/templates/clarionultimat11/script.js"></script>
 <script type="text/javascript">if (document._artxJQueryBackup) jQuery = document._artxJQueryBackup;</script>
</head>
<body class="art-j16">
<div id="art-page-background-glare">
    <div id="art-page-background-glare-image"> </div>
</div>
<div id="art-main">
    <div class="cleared reset-box"></div>
<div class="art-sheet">
    <div class="art-sheet-tl"></div>
    <div class="art-sheet-tr"></div>
    <div class="art-sheet-bl"></div>
    <div class="art-sheet-br"></div>
    <div class="art-sheet-tc"></div>
    <div class="art-sheet-bc"></div>
    <div class="art-sheet-cl"></div>
    <div class="art-sheet-cr"></div>
    <div class="art-sheet-cc"></div>
    <div class="art-sheet-body">
<div class="art-header">
    <div class="art-header-clip">
    <div class="art-header-center">
        <div class="art-header-jpeg"></div>
    </div>
    </div>
<div class="art-logo">
</div>

</div>
<div class="cleared reset-box"></div>
<div class="art-nav">
  <div class="art-nav-l"></div>
  <div class="art-nav-r"></div>
<div class="art-nav-outer">
      <div class="art-hmenu-extra2"></div>
    <ul class="art-hmenu"><li class="item464"><a href="/clarion/"><span class="l"></span><span class="r"></span><span class="t">Home</span></a></li><li class="active item465"><a class=" active" href="/clarion/index.php/news"><span class="l"></span><span class="r"></span><span class="t">News</span></a><ul><li class="item558"><a href="/clarion/index.php/news/latest-news">Latest News</a></li><li class="item477"><a href="/clarion/index.php/news/archbishop-aymond">Archbishop Aymond News</a></li><li class="item478"><a href="/clarion/index.php/news/catholic-schools">Catholic Schools</a></li><li id="current" class="active item479"><a class=" active" href="/clarion/index.php/news/catholic-parishes">Catholic Parishes</a></li><li class="item586"><a href="/clarion/index.php/news/teens">Teens</a></li><li class="item587"><a href="/clarion/index.php/news/young-adults">Young Adults</a></li><li class="item482"><a href="/clarion/index.php/news/obituaries">Obituaries</a></li><li class="item535"><a href="/clarion/index.php/news/spanish">Spanish</a></li><li class="item670"><a href="/clarion/index.php/news/readers-respond">Readers Respond</a></li><li class="item672"><a href="/clarion/index.php/news/living-the-faith">Living the Faith</a></li><li class="item720"><a href="/clarion/index.php/news/archdiocesan-general-news">Archdiocesan General News</a></li><li class="item740"><a href="/clarion/index.php/news/ninth-general-synod">Ninth General Synod</a></li><li class="item756"><a href="/clarion/index.php/news/2016-year-of-mercy">2016 Year of Mercy</a></li></ul></li><li class="item466"><a href="/clarion/index.php/columns"><span class="l"></span><span class="r"></span><span class="t">Columns</span></a><ul><li class="item483"><a href="/clarion/index.php/columns/archbishop-aymond">Archbishop Aymond</a></li><li class="item484"><a href="/clarion/index.php/columns/peter-finney-jr">Peter Finney Jr.</a></li><li class="item485"><a href="/clarion/index.php/columns/pope-benedict-xvi">Pope Benedict XVI</a></li><li class="item488"><a href="/clarion/index.php/columns/heather-bozant">Heather Bozant Witcher</a></li><li class="item725"><a href="/clarion/index.php/columns/lindsey-frechou">Lindsey Frechou</a></li><li class="item723"><a href="/clarion/index.php/columns/pope-francis">Pope Francis</a></li><li class="item721"><a href="/clarion/index.php/columns/beth-donze-columns">Beth Donze</a></li><li class="item732"><a href="/clarion/index.php/columns/christine-l-bordelon">Christine L. Bordelon</a></li><li class="item668"><a href="/clarion/index.php/columns/guest-column">Guest Columns</a></li><li class="item746"><a href="/clarion/index.php/columns/tony-magliano">Tony Magliano</a></li><li class="item751"><a href="/clarion/index.php/columns/david-miranda-column">David Miranda Column</a></li></ul></li><li class="item585"><a href="/clarion/index.php/blogs"><span class="l"></span><span class="r"></span><span class="t">Blogs</span></a><ul><li class="item589"><a href="http://www.clarionheraldblog.wordpress.com">Clarion Herald Blog</a></li><li class="item592"><a href="http://clarionheraldya.wordpress.com/">Young Adults</a></li></ul></li><li class="item467"><a href="/clarion/index.php/sports"><span class="l"></span><span class="r"></span><span class="t">Sports</span></a><ul><li class="item593"><a href="/clarion/index.php/sports/ron-brocato">Ron Brocato Articles</a></li><li class="item595"><a href="/clarion/index.php/sports/ed-daniels-articles">Ed Daniels Articles</a></li></ul></li><li class="item468"><a href="/clarion/index.php/calendar"><span class="l"></span><span class="r"></span><span class="t">Calendar</span></a><ul><li class="item499"><a href="/clarion/index.php/calendar/archdiocesan-calendar">Calendar</a></li></ul></li><li class="item469"><a href="/clarion/index.php/photos"><span class="l"></span><span class="r"></span><span class="t">Photos</span></a><ul><li class="item726"><a href="/clarion/index.php/photos/reader-submitted-photos">Reader-Submitted Photos</a><ul><li class="item727"><a href="/clarion/index.php/photos/reader-submitted-photos/submitted-church-photos">Church-Submitted Photos</a></li><li class="item728"><a href="/clarion/index.php/photos/reader-submitted-photos/submitted-school-photos">School-Submitted  Photos</a></li><li class="item729"><a href="/clarion/index.php/photos/reader-submitted-photos/submitted-organizations-photos">Organizations-Submitted Photos</a></li><li class="item730"><a href="/clarion/index.php/photos/reader-submitted-photos/submitted-sports-photos">Sports-Submitted Photos</a></li><li class="item731"><a href="/clarion/index.php/photos/reader-submitted-photos/submitted-reunions-photos">Reunion-Submitted Photos</a></li></ul></li><li class="item683"><a href="/clarion/index.php/photos/archbishop-hannan-images">Archbishop Hannan</a></li><li class="item667"><a href="/clarion/index.php/photos/sports-photos">Sports Photos</a></li><li class="item666"><a href="/clarion/index.php/photos/archbishop-aymond-photos">Archbishop Aymond</a></li><li class="item663"><a href="/clarion/index.php/photos/church">Church Photos</a></li><li class="item664"><a href="/clarion/index.php/photos/school-photos">School Photos</a></li><li class="item665"><a href="/clarion/index.php/photos/catholic-organization-photos">Catholic Organizations</a></li><li class="item680"><a href="/clarion/index.php/photos/archdiocesan-general-photos">Archdiocesan General</a></li><li class="item675"><a href="/clarion/index.php/photos/kids-clarion-photos">Kids Clarion Photos</a></li><li class="item697"><a href="/clarion/index.php/photos/reunion-photos">Reunion Photos</a></li><li class="item700"><a href="/clarion/index.php/photos/anniversaries">Anniversary Photos</a></li><li class="item717"><a href="/clarion/index.php/photos/spanish-photos">Spanish Photos</a></li></ul></li><li class="item472"><a href="/clarion/index.php/multimedia"><span class="l"></span><span class="r"></span><span class="t">Multimedia</span></a></li><li class="item470"><a href="/clarion/index.php/kids"><span class="l"></span><span class="r"></span><span class="t">Kids</span></a><ul><li class="item505"><a href="/clarion/index.php/kids/kids-clarion">Kids Clarion Articles</a></li></ul></li><li class="item471"><a href="/clarion/index.php/admarketing"><span class="l"></span><span class="r"></span><span class="t">Advertising/Marketing</span></a><ul><li class="item506"><a href="/clarion/index.php/admarketing/contact-sales-staff">Advertising/Marketing</a></li><li class="item507"><a href="/clarion/index.php/admarketing/media-kit">Media Kit</a><ul><li class="item674"><a href="/clarion/index.php/admarketing/media-kit/2011-09-09-16-02-07">Media Kit: Entire Kit</a></li><li class="item710"><a href="/clarion/index.php/admarketing/media-kit/rate-chart-54">Rate Chart: Modular Ads #55</a></li><li class="item738"><a href="/clarion/index.php/admarketing/media-kit/2014-web-rates">Rate Chart: Web Ads</a></li><li class="item596"><a href="/clarion/index.php/admarketing/media-kit/ad-sizes-5-columns">Ad Sizes: 5 Column Layout</a></li><li class="item597"><a href="/clarion/index.php/admarketing/media-kit/athlete-of-the-week-holy-smoke-ad-sizes">Ad Sizes: Holy Smoke</a></li><li class="item737"><a href="/clarion/index.php/admarketing/media-kit/advertising-calendar-2014">Essentials: Ad Calendars</a></li><li class="item600"><a href="/clarion/index.php/admarketing/media-kit/spec-sheet">Essentials: Spec Sheet</a></li><li class="item601"><a href="/clarion/index.php/admarketing/media-kit/circulation">Essentials: Circulation Map</a></li><li class="item748"><a href="/clarion/index.php/admarketing/media-kit/essentials-clarion-outlets">Essentials: Clarion Outlets</a></li><li class="item602"><a href="/clarion/index.php/admarketing/media-kit/catholic-directory-advertising">Catholic Directory</a></li></ul></li><li class="item673"><a href="http://clarionherald.info/clarion/static_pages_html/ad_pay.html">Credit Card Payment</a></li></ul></li><li class="item536"><a href="/clarion/index.php/special-sections"><span class="l"></span><span class="r"></span><span class="t">Special Sections</span></a><ul><li class="item549"><a href="/clarion/index.php/special-sections/catholic-schools-week">Catholic Schools Week</a></li><li class="item548"><a href="/clarion/index.php/special-sections/summer-activities">Summer Activities</a></li><li class="item550"><a href="/clarion/index.php/special-sections/holy-smoke">Holy Smoke</a></li><li class="item543"><a href="/clarion/index.php/special-sections/catholic-wedding-guide">Catholic Wedding Guide</a></li><li class="item546"><a href="/clarion/index.php/special-sections/elder-outlook">Elder Outlook</a></li><li class="item539"><a href="/clarion/index.php/special-sections/back-to-school">Back to School</a></li><li class="item544"><a href="/clarion/index.php/special-sections/high-school-information">High School Information</a><ul><li class="item758"><a href="/clarion/index.php/special-sections/high-school-information/high-school-tuition">High School Tuition</a></li><li class="item757"><a href="/clarion/index.php/special-sections/high-school-information/2016-2017-high-school-info">2016-2017 High School Info</a></li><li class="item754"><a href="/clarion/index.php/special-sections/high-school-information/high-school-info-2015-2016">2015-2016 High School Info</a></li></ul></li><li class="item542"><a href="/clarion/index.php/special-sections/eternal-life">Eternal Life</a></li><li class="item541"><a href="/clarion/index.php/special-sections/momy-a-me">Mommy &amp; Me</a></li><li class="item538"><a href="/clarion/index.php/special-sections/mass-schedule" target="_blank">Mass Schedule</a><ul><li class="item707"><a href="/clarion/index.php/special-sections/mass-schedule/inside-new-orleans">Inside New Orleans</a></li><li class="item708"><a href="/clarion/index.php/special-sections/mass-schedule/outside-new-orleans">Outside New Orleans</a></li></ul></li><li class="item588"><a href="/clarion/index.php/special-sections/catholic-directory">Catholic Directory Orders</a></li><li class="item662"><a href="/clarion/index.php/special-sections/annual-report">Annual Report</a></li><li class="item755"><a href="/clarion/index.php/special-sections/bridal-regitry">Bridal Registry</a></li><li class="item681"><a href="/clarion/index.php/special-sections/arch-hannan-tribute">Arch. Hannan Tribute</a></li><li class="item701"><a href="/clarion/index.php/special-sections/year-of-renewal-the-mass">Year of Renewal: Mass</a></li><li class="item722"><a href="/clarion/index.php/special-sections/50th-anniversary">50th Anniversary (Clarion)</a></li><li class="item733"><a href="/clarion/index.php/special-sections/louisiana-priests-convention-2013">LA Priests' Convention</a></li><li class="item735"><a href="/clarion/index.php/special-sections/bishop-fabre">Bishop Fabre</a></li><li class="item736"><a href="/clarion/index.php/special-sections/vatican-survey">Vatican survey</a></li><li class="item747"><a href="/clarion/index.php/special-sections/year-of-consecrated-life">Year Of Consecrated Life</a></li><li class="item749"><a href="/clarion/index.php/special-sections/bishop-elect-fernand-cheri-iii">Bishop-elect Fernand Cheri</a></li><li class="item752"><a href="/clarion/index.php/special-sections/katrina-kat-10">Katrina: Kat 10</a></li><li class="item750"><a href="/clarion/index.php/special-sections/good-business-matters-2015">Good Business Matters</a><ul><li class="item761"><a href="/clarion/index.php/special-sections/good-business-matters-2015/good-business-matters-2016">Good Business Matters 2016</a></li><li class="item760"><a href="/clarion/index.php/special-sections/good-business-matters-2015/good-business-matters-2015">Good Business Matters 2015</a></li></ul></li><li class="item759"><a href="/clarion/index.php/special-sections/ninth-general-synod-2016">Ninth General Synod 2016</a></li><li class="item762"><a href="/clarion/index.php/special-sections/faithful-citizenship-2016">Faithful Citizenship 2016</a></li><li class="item763"><a href="/clarion/index.php/special-sections/special-sponsorship-section">Special Sponsorship Section</a></li></ul></li><li class="item474"><a href="/clarion/index.php/about-us"><span class="l"></span><span class="r"></span><span class="t">About Us</span></a><ul><li class="item512"><a href="/clarion/index.php/about-us/mission-statement">Mission Statement</a></li><li class="item513"><a href="/clarion/index.php/about-us/history-of-catholic-press">Catholic Press History</a></li></ul></li><li class="item475"><a href="/clarion/index.php/contact"><span class="l"></span><span class="r"></span><span class="t">Contact</span></a><ul><li class="item514"><a href="/clarion/index.php/contact/physical-address">Physical Address</a></li><li class="item515"><a href="/clarion/index.php/contact/mailing-address">Mailing Address</a></li><li class="item516"><a href="/clarion/index.php/contact/departments">Departments</a></li></ul></li><li class="item671"><a href="http://www.clarionherald.info/clarion/static_pages_html/subscribe/subscribe.html"><span class="l"></span><span class="r"></span><span class="t">Subscribe</span></a></li></ul></div>
</div>
<div class="cleared reset-box"></div>
<div class="art-nostyle">
<script type="text/javascript">
	window.addEvent('domready',function(){
		var highlighter_sp1_id78 = new sp_highlighter($('sp_highlighter78'), {
			size: {width: 670, height: 30},
			fxOptions: {duration:  1000, transition: Fx.Transitions.Sine.easeOut},
			transition: 'cover-horizontal-push'		});

					highlighter_sp1_id78.addPlayerControls('previous', [$('prev78')]);
			highlighter_sp1_id78.addPlayerControls('next', [$('next78')]);
			

					highlighter_sp1_id78.play(5000);
				
	});
</script>
<div id="sp_news_highlighter78" style="width:780px;color:#666666;background:#F9F9F9;position:relative;">
	<div class="button_area" style="width:110px;height:30px;line-height:30px">
		<span class="text">News Flash</span>
					<div id="prev78" class="sp-nh-prev"></div>
			<div id="next78" class="sp-nh-next"></div>
			</div>	
	<div id="sp_highlighter78" style="overflow:hidden;position:relative;height:30px;line-height:30px;">
					<div class="news78" style="background:#F9F9F9;">
				<a class="news_link" href="/clarion/index.php/news/latest-news/155-breaking-news/6587-fr-john-arnone-beloved-priest-and-mentor-passes-away-at-49"><span class="title">Fr. John Arnone, beloved priest and mentor, passes away at 49</span> - <span class="date">Saturday, 06 May 2017</span></a>	
			</div>
					<div class="news78" style="background:#F9F9F9;">
				<a class="news_link" href="/clarion/index.php/news/archdiocesan-general-news/6576-how-to-listen-intently-to-the-homily"><span class="title">How to listen intently to the homily</span> - <span class="date">Thursday, 04 May 2017</span></a>	
			</div>
					<div class="news78" style="background:#F9F9F9;">
				<a class="news_link" href="/clarion/index.php/news/archdiocesan-general-news/6575-jubilarians-call-to-holiness"><span class="title">Jubilarians’ call to holiness</span> - <span class="date">Thursday, 04 May 2017</span></a>	
			</div>
					<div class="news78" style="background:#F9F9F9;">
				<a class="news_link" href="/clarion/index.php/news/archdiocesan-general-news/6574-in-a-247-world-deacons-on-call-25-hours-a-day"><span class="title">In a 24/7 world, deacons on call ‘25’ hours a day</span> - <span class="date">Thursday, 04 May 2017</span></a>	
			</div>
					<div class="news78" style="background:#F9F9F9;">
				<a class="news_link" href="/clarion/index.php/news/latest-news/155-breaking-news/6571-pope-decries-violence-in-religions-name"><span class="title">Pope decries violence in religion’s name</span> - <span class="date">Tuesday, 02 May 2017</span></a>	
			</div>
					<div class="news78" style="background:#F9F9F9;">
				<a class="news_link" href="/clarion/index.php/news/latest-news/155-breaking-news/6568-proud-to-be-americans"><span class="title">Proud to be Americans</span> - <span class="date">Tuesday, 02 May 2017</span></a>	
			</div>
					<div class="news78" style="background:#F9F9F9;">
				<a class="news_link" href="/clarion/index.php/news/archdiocesan-general-news/6543-how-your-mail-carrier-can-help-stamp-out-hunger"><span class="title">How your mail carrier can help ‘Stamp Out Hunger’</span> - <span class="date">Tuesday, 25 April 2017</span></a>	
			</div>
					<div class="news78" style="background:#F9F9F9;">
				<a class="news_link" href="/clarion/index.php/news/latest-news/155-breaking-news/6561-catholic-entities-will-benefit-from-givenola-day"><span class="title">Catholic entities will benefit from GiveNOLA Day</span> - <span class="date">Tuesday, 25 April 2017</span></a>	
			</div>
					<div class="news78" style="background:#F9F9F9;">
				<a class="news_link" href="/clarion/index.php/news/archdiocesan-general-news/6541-order-of-st-louis-to-be-bestowed-on-257-laypersons"><span class="title">Order of St. Louis to be bestowed on 257 laypersons</span> - <span class="date">Tuesday, 25 April 2017</span></a>	
			</div>
					<div class="news78" style="background:#F9F9F9;">
				<a class="news_link" href="/clarion/index.php/news/archdiocesan-general-news/6562-restorative-artist-feels-blessed-by-the-baptist"><span class="title">Restorative artist feels blessed by the Baptist</span> - <span class="date">Thursday, 27 April 2017</span></a>	
			</div>
			</div>
	<div style="clear:both"></div>	
</div></div>
<div class="art-content-layout">
    <div class="art-content-layout-row">
<div class="art-layout-cell art-sidebar1">
        <div class="art-block">
            <div class="art-block-tl"></div>
            <div class="art-block-tr"></div>
            <div class="art-block-bl"></div>
            <div class="art-block-br"></div>
            <div class="art-block-tc"></div>
            <div class="art-block-bc"></div>
            <div class="art-block-cl"></div>
            <div class="art-block-cr"></div>
            <div class="art-block-cc"></div>
            <div class="art-block-body">
        
                <div class="art-blockheader">
            <div class="l"></div>
            <div class="r"></div>
            <h3 class="t">
        Search</h3>
        </div>
                <div class="art-blockcontent">
            <div class="art-blockcontent-body">
        
        <form action="/clarion/index.php/news/catholic-parishes" method="post">
	<div class="search">
		<label for="mod-search-searchword"></label><input name="searchword" id="mod-search-searchword" maxlength="20"  class="inputbox" type="text" size="20" value=""  onblur="if (this.value=='') this.value='';" onfocus="if (this.value=='') this.value='';" /><span class="art-button-wrapper"><span class="art-button-l"> </span><span class="art-button-r"> </span><input type="submit" value="Search" class="button art-button" onclick="this.form.searchword.focus();" /></span>	<input type="hidden" name="task" value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="479" />
	</div>
</form>

        
        		<div class="cleared"></div>
            </div>
        </div>
        
        
        		<div class="cleared"></div>
            </div>
        </div>
        
        <div class="art-block">
            <div class="art-block-tl"></div>
            <div class="art-block-tr"></div>
            <div class="art-block-bl"></div>
            <div class="art-block-br"></div>
            <div class="art-block-tc"></div>
            <div class="art-block-bc"></div>
            <div class="art-block-cl"></div>
            <div class="art-block-cr"></div>
            <div class="art-block-cc"></div>
            <div class="art-block-body">
        
                <div class="art-blockheader">
            <div class="l"></div>
            <div class="r"></div>
            <h3 class="t">
        Key Special Sections</h3>
        </div>
                <div class="art-blockcontent">
            <div class="art-blockcontent-body">
        
        <div class="custom">
	<p>
	<a href="http://clarionherald.info/clarion/index.php/special-sections/mass-schedule" target="_blank"><img alt="" src="/clarion/images/key_special_sections/mass_schedule_2017/mass_thumb2017.jpg" style="width: 198px; height: 43px;" /></a><br />
	<br />
	<a href="http://clarionherald.info/clarion/index.php/news/archdiocesan-general-news/6080-roamin-catholics-info" target="_blank"><img alt="" src="/clarion/images/key_special_sections/roamin/roamin_catholics1 copy.jpg" style="width: 198px; height: 43px;" /></a><br />
	<br />
	<a href="http://clarionherald.info/clarion/index.php/special-sections/ninth-general-synod-2016" target="_blank"><img alt="" src="/clarion/images/key_special_sections/ninth_synod/9_synod_banner_2016.jpg" style="width: 198px; height: 43px;" /></a><a href="/clarion/images/hannan_section/hsi/2016_2017tuition_chart.pdf" target="_blank"><br />
	<br />
	<img alt="" src="/clarion/images/hannan_section/hsi/high_school_banner.jpg" style="width: 198px; height: 43px;" /></a><br />
	<br />
	<a href="http://clarionherald.info/clarion/index.php/special-sections/high-school-information/2016-2017-high-school-info" target="_blank"><img alt="" src="/clarion/images/key_special_sections/hsi_2015/205-2016high_school_banner.jpg" style="width: 198px; height: 43px;" /></a><br />
	<br />
	<a href="http://clarionherald.info/clarion/index.php/special-sections/50th-anniversary" target="_blank"><img alt="" src="/clarion/images/hannan_section/50th_icon.jpg" style="width: 198px; height: 43px;" /></a></p>
</div>
        
        		<div class="cleared"></div>
            </div>
        </div>
        
        
        		<div class="cleared"></div>
            </div>
        </div>
        
        <div class="art-block">
            <div class="art-block-tl"></div>
            <div class="art-block-tr"></div>
            <div class="art-block-bl"></div>
            <div class="art-block-br"></div>
            <div class="art-block-tc"></div>
            <div class="art-block-bc"></div>
            <div class="art-block-cl"></div>
            <div class="art-block-cr"></div>
            <div class="art-block-cc"></div>
            <div class="art-block-body">
        
                <div class="art-blockheader">
            <div class="l"></div>
            <div class="r"></div>
            <h3 class="t">
        Latest News</h3>
        </div>
                <div class="art-blockcontent">
            <div class="art-blockcontent-body">
        
        <ul class="latestnews">
	<li>
		<a href="/clarion/index.php/news/catholic-parishes/6585-cyo-office-bestows-st-timothy-award-on-14-teens">
			CYO Office bestows St. Timothy Award on 14 teens</a>
	</li>
	<li>
		<a href="/clarion/index.php/news/archdiocesan-general-news/6586-abp-sheen-mass-may-8-at-st-stephen">
			Abp. Sheen Mass May 8 at St. Stephen</a>
	</li>
	<li>
		<a href="/clarion/index.php/news/latest-news/155-breaking-news/6584-pope-gives-youths-three-missions-before-synod-world-youth-day">
			Pope gives youths three missions before synod, World Youth Day</a>
	</li>
	<li>
		<a href="/clarion/index.php/news/latest-news/155-breaking-news/6587-fr-john-arnone-beloved-priest-and-mentor-passes-away-at-49">
			Fr. John Arnone, beloved priest and mentor, passes away at 49</a>
	</li>
</ul>
        
        		<div class="cleared"></div>
            </div>
        </div>
        
        
        		<div class="cleared"></div>
            </div>
        </div>
        
        <div class="art-block">
            <div class="art-block-tl"></div>
            <div class="art-block-tr"></div>
            <div class="art-block-bl"></div>
            <div class="art-block-br"></div>
            <div class="art-block-tc"></div>
            <div class="art-block-bc"></div>
            <div class="art-block-cl"></div>
            <div class="art-block-cr"></div>
            <div class="art-block-cc"></div>
            <div class="art-block-body">
        
                <div class="art-blockheader">
            <div class="l"></div>
            <div class="r"></div>
            <h3 class="t">
        Columns</h3>
        </div>
                <div class="art-blockcontent">
            <div class="art-blockcontent-body">
        
        <ul class="menu"><li class="item724"><a href="/clarion/index.php/pope-francis">Pope Francis</a></li><li class="item234"><a href="/clarion/index.php/park-blog">Pope Benedict XVI</a></li><li class="item517"><a href="/clarion/index.php/archbishop-aymond">Archbishop Aymond</a></li><li class="item243"><a href="/clarion/index.php/parks-home">Peter Finney Jr.</a></li><li class="item296"><a href="/clarion/index.php/park-links">Heather Bozant Witcher</a></li><li class="item669"><a href="/clarion/index.php/guest-column">Guest Columns</a></li><li class="item702"><a href="/clarion/index.php/year-of-renewal-the-mass">Year of Family &amp; Faith</a></li></ul>
        
        		<div class="cleared"></div>
            </div>
        </div>
        
        
        		<div class="cleared"></div>
            </div>
        </div>
        
        <div class="art-block">
            <div class="art-block-tl"></div>
            <div class="art-block-tr"></div>
            <div class="art-block-bl"></div>
            <div class="art-block-br"></div>
            <div class="art-block-tc"></div>
            <div class="art-block-bc"></div>
            <div class="art-block-cl"></div>
            <div class="art-block-cr"></div>
            <div class="art-block-cc"></div>
            <div class="art-block-body">
        
                <div class="art-blockheader">
            <div class="l"></div>
            <div class="r"></div>
            <h3 class="t">
        Sports</h3>
        </div>
                <div class="art-blockcontent">
            <div class="art-blockcontent-body">
        
        <ul class="latestnews">
	<li>
		<a href="/clarion/index.php/sports/ron-brocato/6581-gold-medals-will-be-hard-to-come-by">
			Gold medals will be hard to come by</a>
	</li>
	<li>
		<a href="/clarion/index.php/sports/ron-brocato/6580-fournette-in-good-company">
			Fournette in good company</a>
	</li>
	<li>
		<a href="/clarion/index.php/sports/ed-daniels-articles/6579-saints-draft-vision-of-future-didnt-include-a-tiger">
			Saints’ draft vision of future didn’t include a Tiger</a>
	</li>
	<li>
		<a href="/clarion/index.php/sports/ron-brocato/6578-mount-carmel-slugs-way-to-a-second-softball-crown">
			Mount Carmel slugs way to a second softball crown</a>
	</li>
</ul>
        
        		<div class="cleared"></div>
            </div>
        </div>
        
        
        		<div class="cleared"></div>
            </div>
        </div>
        
        <div class="art-block">
            <div class="art-block-tl"></div>
            <div class="art-block-tr"></div>
            <div class="art-block-bl"></div>
            <div class="art-block-br"></div>
            <div class="art-block-tc"></div>
            <div class="art-block-bc"></div>
            <div class="art-block-cl"></div>
            <div class="art-block-cr"></div>
            <div class="art-block-cc"></div>
            <div class="art-block-body">
        
                <div class="art-blockheader">
            <div class="l"></div>
            <div class="r"></div>
            <h3 class="t">
        Photos</h3>
        </div>
                <div class="art-blockcontent">
            <div class="art-blockcontent-body">
        
        <div class="custom">
	<p>
	<a href="http://www.clarionherald.info/clarion/index.php/photos/archbishop-hannan-images"><img alt="" src="/clarion/images/front_page_icons/01hannan.jpg" style="width: 188px; height: 117px;" /></a></p>
<p>
	<a href="http://www.clarionherald.info/clarion/index.php/photos/archbishop-hannan-images">Archbishop Hannan</a></p>
<p>
	<a href="http://www.clarionherald.info/clarion/index.php/photos/sports-photos" target="_self"><img alt="" src="/clarion/images/front_page_icons/02sports.jpg" style="width: 188px; height: 117px;" /></a></p>
<p>
	<a href="http://www.clarionherald.info/clarion/index.php/photos/sports-photos">Sports Photos</a></p>
<p>
	<a href="http://www.clarionherald.info/clarion/index.php/photos/archbishop-aymond-photos"><img alt="" src="/clarion/images/front_page_icons/03aymond.jpg" style="width: 177px; height: 116px;" /></a></p>
<p>
	<a href="http://www.clarionherald.info/clarion/index.php/photos/archbishop-aymond-photos">Archbishop Aymond</a></p>
<p>
	<a href="http://www.clarionherald.info/clarion/index.php/photos/church"><img alt="" src="/clarion/images/front_page_icons/04church.jpg" style="width: 178px; height: 107px;" /></a></p>
<p>
	<a href="http://www.clarionherald.info/clarion/index.php/photos/church">Church Photos</a></p>
<p>
	<a href="http://www.clarionherald.info/clarion/index.php/photos/school-photos"><img alt="" src="/clarion/images/front_page_icons/05schools.jpg" style="width: 175px; height: 105px;" /></a></p>
<p>
	<a href="http://www.clarionherald.info/clarion/index.php/photos/school-photos">School photos</a></p>
<p>
	<a href="http://www.clarionherald.info/clarion/index.php/photos/catholic-organization-photos"><img alt="" src="/clarion/images/front_page_icons/06cath_org.jpg" style="width: 176px; height: 107px;" /></a></p>
<p>
	<a href="http://www.clarionherald.info/clarion/index.php/photos/catholic-organization-photos">Catholic Organizations</a></p>
<p>
	<a href="http://www.clarionherald.info/clarion/index.php/photos/archdiocesan-general-photos"><img alt="" src="/clarion/images/front_page_icons/07general.jpg" style="width: 178px; height: 106px;" /></a></p>
<p>
	<a href="http://www.clarionherald.info/clarion/index.php/photos/archdiocesan-general-photos">Archdiocesan General</a></p>
<p>
	<a href="http://www.clarionherald.info/clarion/index.php/photos/kids-clarion-photos"><img alt="" src="/clarion/images/front_page_icons/08kids.jpg" style="width: 177px; height: 107px;" /></a></p>
<p>
	<a href="http://www.clarionherald.info/clarion/index.php/photos/kids-clarion-photos">Kids Clarion Photos</a></p>
<p>
	<a href="http://www.clarionherald.info/clarion/index.php/photos/reunion-photos"><img alt="" src="/clarion/images/front_page_icons/09reunions.jpg" style="width: 177px; height: 106px;" /></a></p>
<p>
	<a href="http://www.clarionherald.info/clarion/index.php/photos/reunion-photos"><span style="text-decoration: underline;">Reunion Photos</span></a></p>
<p>
	<a href="http://www.clarionherald.info/clarion/index.php/photos/anniversaries" target="_self"><img alt="" src="/clarion/images/front_page_icons/10anniversaries.jpg" style="width: 188px; height: 117px;" /></a></p>
<p>
	<a href="http://www.clarionherald.info/clarion/index.php/photos/anniversaries" target="_self"><span style="text-decoration: underline;">Anniversary Photos</span></a></p>
<p>
	&nbsp;</p>
<p>
	&nbsp;</p>
<p>
	&nbsp;</p>
<p>
	&nbsp;</p>
</div>
        
        		<div class="cleared"></div>
            </div>
        </div>
        
        
        		<div class="cleared"></div>
            </div>
        </div>
        

  <div class="cleared"></div>
</div>
<div class="art-layout-cell art-content">

<div class="art-nostyle">
<div class="custom">
	<p>
	<a href="https://www.twitter.com/ClarionHerald" target="_blank"><img alt="" src="/clarion/images/article_images/standing_art/twitter_icon.jpg" style="width: 37px; height: 37px;" /></a><a href="https://www.facebook.com/pages/Clarion-Herald/168313306575891" target="_blank" title=""><img alt="" src="/clarion/images/article_images/standing_art/facebook_icon.jpg" style="width: 36px; height: 36px;" /></a><a href="http://clarionherald.info/clarion/index.php/special-sections/mass-schedule" target="_blank"><img alt="" src="/clarion/images/article_images/standing_art/mass_text.jpg" style="width: 57px; height: 42px;" /></a><a href="http://www.arch-no.org" target="_blank"><img alt="" src="/clarion/images/article_images/standing_art/arch_logo_link.jpg" style="width: 86px; height: 46px;" /></a><a href="http://clarionheraldblog.wordpress.com/" target="_blank"><img alt="" src="/clarion/images/article_images/standing_art/young_adults_logo.jpg" style="width: 75px; height: 45px;" /></a><a href="http://www.youtube.com/channel/UCLOvQ_4Kv-flBGFGWVnQpLQ/feed?view_as=public" target="_blank" title=""><img alt="" src="/clarion/images/article_images/standing_art/youtube_icon.jpg" style="width: 46px; height: 46px;" /></a></p>
</div></div>
<div class="item-page"><div class="art-post">
    <div class="art-post-tl"></div>
    <div class="art-post-tr"></div>
    <div class="art-post-bl"></div>
    <div class="art-post-br"></div>
    <div class="art-post-tc"></div>
    <div class="art-post-bc"></div>
    <div class="art-post-cl"></div>
    <div class="art-post-cr"></div>
    <div class="art-post-cc"></div>
    <div class="art-post-body">
<div class="art-post-inner">
<h2 class="art-postheader"> CYO Office bestows St. Timothy Award on 14 teens</h2>
<div class="art-postheadericons art-metadata-icons">
<img src="/clarion/templates/clarionultimat11/images/postdateicon.png" alt="postdateicon" width="17" height="18" />Published on Sunday, 07 May 2017 07:00 | <img src="/clarion/templates/clarionultimat11/images/postauthoricon.png" alt="postauthoricon" width="12" height="14" />Written by Clarion Herald | <a href="/clarion/index.php/news/catholic-parishes/6585-cyo-office-bestows-st-timothy-award-on-14-teens?tmpl=component&amp;print=1&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/clarion/templates/clarionultimat11/images/system/printButton.png" alt="Print"  /></a> | <a href="/clarion/index.php/component/mailto/?tmpl=component&amp;template=clarionultimat11&amp;link=d1e01e6464135d5a0649d7816fdfcbfae1324ee1" title="Email" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/clarion/templates/clarionultimat11/images/system/emailButton.png" alt="Email"  /></a> | Hits: 36
</div>
<div class="art-postcontent">
<div class="art-article"><img alt="" src="/clarion/images/article_images/_____2017_issues/05_06_17/cyo_st_timothy9782_lead.jpg" style="width: 300px; height: 180px; margin: 0px 10px;" />&nbsp;<br />
<span style="font-size:14px;"><span style="font-family:arial,helvetica,sans-serif;">The CYO/Youth and Young Adult Ministry Office bestowed the St. Timothy Award on 14 teenagers who have excelled in volunteer service to their Catholic church, school and community April 23 at St. Louis Cathedral.</span></span>
 
<span style="font-size:14px;"><span style="font-family:arial,helvetica,sans-serif;">&nbsp;&nbsp;<br />
The awards were presented by Archbishop Gregory Aymond to the following:<br />
&nbsp;<br />
Hailey Caminita, St. Charles Borromeo, Destrehan: She is a member of the youth ministry core team, volleyball team and confirmation retreat team and is a lector and a member of the archdiocesan youth council Teen CROSS. &ldquo;She is a living example of God&rsquo;s love working through her in all she says and does,&rdquo; her youth director said.<br />
&nbsp;<br />
Kaitlin Daly, Holy Name of Jesus, New Orleans: She has completed more than 500 hours of service learning in the community. She is a member of Teen CROSS, Catholic Charismatic Renewal of New Orleans and has served at Abbey Youth Fest, Bible camps, Challenge Retreats and in various programs at Ursuline Academy.<br />
&nbsp;<br />
Alex Hassinger, St. Angela Merici, Metairie: He is a member of Teen CROSS, a lector, altar server, extraordinary minister of holy Communion and a member of student ministry at Brother Martin High School. Hassinger has been described as having, &ldquo;a strong religious faith, an intentional prayer life, a devotion to serving to others, integrity and a strong commitment to excellence in all that he does.&rdquo;<br />
&nbsp;<br />
Sarah Hassinger, St. Dominic, New Orleans: She believes that &ldquo;servant leadership requires humility, empathy and listening skills.&rdquo; She is a member of the CYO, Teen CROSS, NCYC, the Catholic Leadership Institute and World Youth Day New Orleans. Her youth minister said her &ldquo;most valuable quality has been her unapologetic and confident promotion of youth ministry.&rdquo;<br />
&nbsp;<br />
Reagan Hightower, Mary Queen of Peace, Mandeville: She has been a member of the Catholic Leadership Institute and TEC retreat team member and has also been a junior counselor at Camp Abbey, lector, cantor, altar server and extraordinary minister of holy Communion. Her religion teacher said, &ldquo;She recognized that her many intellectual and artistic talents are gifts from God, and she has grown in challenging herself to expand and develop these gifts through hard work and further formation.&rdquo;<br />
<br />
Teresa LaCour, St. Clement of Rome, Metairie: She is a member of the parish youth ministry leadership team, Teen CROSS representative, Women of Christ president, chorale president, a member of student ambassadors and a graduate of the Catholic Leadership Institute. &ldquo;Her passion for learning, combined with her love for the Catholic faith, has resulted in a great desire to grow closer to God, as well as to grow in understanding of the faith,&rdquo; he youth director said.<br />
<br />
Adam Landrieu, St. Dominic, New Orleans: He aspires to &ldquo;be a servant leader who guides by example, understands, has good morals and has integrity.&rdquo; He has been a member of the CYO Board, the Catholic Leadership Institute and Teen CROSS and participated in TEC retreats and World Youth Day New Orleans. His campus minister said he &ldquo;makes the faith accessible by his personal witness to many of his own friends and classmates.&rdquo;<br />
<br />
Les Levy Jr., St. Clement of Rome, Metairie: He has participated in student ambassadors, the National Honor Society, Key Club, Teen CROSS, Miracle League, Habitat for Humanity and is a lector in his parish. His youth minister said, &ldquo;He has offered his gifts and talents to our church community in endless ways. I can see that his character has an effect on his peers. He is a natural leader.&rdquo;<br />
<br />
Dominic Lincoln, Our Lady of Perpetual Help, Belle Chasse: He is a member of Teen CROSS, the speech and debate team, National Honor Society, student government and the CYO Youth Board as well as a lector and altar server. His youth minister said, &ldquo;Over the past four years, he has transitioned into a spiritual leader who is a great example to his peers.&rdquo;<br />
<br />
Elden Patrick Newburger, St. Francis Xavier, Metairie: Msgr. Andrew Taormina described him as mature, dedicated, responsible, spiritual, confident and hard-working with strong moral standards and a generous heart. He is a member of Teen CROSS, the Catholic Leadership Institute and March for Life Archdiocesan Youth Pilgrimage and has served as a parish altar server and extraordinary minister of holy Communion.<br />
<br />
Ryan O&rsquo;Rourke, St. Christopher the Martyr, Metairie: His teacher said he has &ldquo;an incredible ambition and an unwavering moral aptitude, which makes him a role model to his fellow peers.&rdquo; He has served as president of the CYO and board member of his high school Student Council. He is also a Teen CROSS representative, music minister and member of his school&rsquo;s campus ministry team.<br />
<br />
Trenton Pittman, St. Peter, Covington: He has served in various Teen Council positions in his parish youth ministry and has served as an altar server, avid pro-life supporter, and a member of Teen CROSS. He has been described as &ldquo;dependable, faithful and conscientious, with a servant&rsquo;s heart.&rdquo;<br />
<br />
Olivia Thompson, St. Matthew the Apostle, River Ridge: She is a member of Teen CROSS, the CYO choir, Labor of Love, campus ministry, the Multicultural Club and Teens for Life. She has been described by a priest as &ldquo;going out of her way to plant seeds of leadership among her younger counterparts, to leave a legacy of leadership.&rdquo;<br />
<br />
Joey Troia, Most Holy Trinity, Covington: He has served with Teen CROSS and Abbey Youth Fest, has been an altar server and lector and member of his parish choir and youth band. His choir director said, &ldquo;Every time he leads the Mass as a cantor, he is fully prepared and helps draw our young people closer to Jesus. He is clearly God-centered and an excellent role model to our young people.&rdquo;&nbsp;</span></span>
				<ul class="pagenav">
					<li class="pagenav-next">
						<a href="/clarion/index.php/news/catholic-parishes/6499-st-rita-church-new-orleans-celebrates-palm-sunday" rel="prev">Next &gt;</a>
					</li>
				</ul></div><DIV align='left'><script type='text/javascript'>var switchTo5x=true;</script><script type='text/javascript' src='http://w.sharethis.com/button/buttons.js'></script><span class='st_sharethis' st_url='http://clarionherald.info/clarion/index.php?option=com_content&view=article&id=6585&catid=93&Itemid=479' st_title='CYO Office bestows St. Timothy Award on 14 teens' displayText='ShareThis'></span></DIV>
</div>
<div class="cleared"></div>
<div class="art-postfootericons art-metadata-icons">
<img src="/clarion/templates/clarionultimat11/images/postcategoryicon.png" alt="postcategoryicon" width="18" height="18" />Category: <span class="art-post-metadata-category-parent">News</span>
</div>
</div>

		<div class="cleared"></div>
    </div>
</div>
</div>
  <div class="cleared"></div>
</div>
<div class="art-layout-cell art-sidebar2">
        <div class="art-block">
            <div class="art-block-tl"></div>
            <div class="art-block-tr"></div>
            <div class="art-block-bl"></div>
            <div class="art-block-br"></div>
            <div class="art-block-tc"></div>
            <div class="art-block-bc"></div>
            <div class="art-block-cl"></div>
            <div class="art-block-cr"></div>
            <div class="art-block-cc"></div>
            <div class="art-block-body">
        
                        <div class="art-blockcontent">
            <div class="art-blockcontent-body">
        
        <div class="custom">
	<p style="text-align: center;">
	<span style="color:#003399;"><strong><span style="font-size:14px;"><span style="font-family:arial,helvetica,sans-serif;">Catholic World News</span></span></strong></span></p>
<p style="text-align: center;">
	<a href="http://www.catholicnews.com" target="_blank"><img alt="" src="/clarion/images/hannan_section/cns_banner.jpg" style="width: 198px; height: 43px;" /></a></p>
</div>
        
        		<div class="cleared"></div>
            </div>
        </div>
        
        
        		<div class="cleared"></div>
            </div>
        </div>
        
        <div class="art-block">
            <div class="art-block-tl"></div>
            <div class="art-block-tr"></div>
            <div class="art-block-bl"></div>
            <div class="art-block-br"></div>
            <div class="art-block-tc"></div>
            <div class="art-block-bc"></div>
            <div class="art-block-cl"></div>
            <div class="art-block-cr"></div>
            <div class="art-block-cc"></div>
            <div class="art-block-body">
        
                        <div class="art-blockcontent">
            <div class="art-blockcontent-body">
        
        <div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/clarion/index.php/component/banners/click/25" target="_blank"
							title="Clarion Herald CGW">
							<img
								src="http://clarionherald.info/clarion/images/banners/clarion_cgw_ad.jpg"
								alt="Clarion Herald CGW"
								width ="225"								height ="302"							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/clarion/index.php/component/banners/click/26" target="_blank"
							title="Dominican Sisters">
							<img
								src="http://clarionherald.info/clarion/images/banners/dominican_sisters.jpg"
								alt="Dominican Sisters"
								width ="225"								height ="302"							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/clarion/index.php/component/banners/click/23" target="_blank"
							title="Loyola-Sharpen Ad">
							<img
								src="http://clarionherald.info/clarion/images/banners/loyola_sharpen.jpg"
								alt="Loyola-Sharpen Ad"
								width ="225"								height ="302"							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/clarion/index.php/component/banners/click/24" target="_blank"
							title="Clarion Announcement Ad">
							<img
								src="http://clarionherald.info/clarion/images/banners/clarion_anniversary_web_ad.jpg"
								alt="Clarion Announcement Ad"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/clarion/index.php/component/banners/click/6" target="_blank"
							title="WLAE.com">
							<img
								src="http://clarionherald.info/clarion/images/banners/wlae.jpg"
								alt="WLAE.com"
								width ="225"								height ="303"							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/clarion/index.php/component/banners/click/5" target="_blank"
							title="Dorignacs 1">
							<img
								src="http://clarionherald.info/clarion/images/banners/doriqnacs.png"
								alt="Dorignacs 1"
								width ="225"								height ="304"							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/clarion/index.php/component/banners/click/21" target="_blank"
							title="#igiveCatholic.org">
							<img
								src="http://clarionherald.info/clarion/images/banners/igive_ad3.jpg"
								alt="#igiveCatholic.org"
								width ="225"								height ="303"							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/clarion/index.php/component/banners/click/7" target="_blank"
							title="Daughters of Charity">
							<img
								src="http://clarionherald.info/clarion/images/banners/daughters.png"
								alt="Daughters of Charity"
								width ="225"								height ="303"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>


        
        		<div class="cleared"></div>
            </div>
        </div>
        
        
        		<div class="cleared"></div>
            </div>
        </div>
        

  <div class="cleared"></div>
</div>

    </div>
</div>

    </div>
</div>

    <div class="cleared"></div>
    </div>
</div>
<div class="cleared"></div>
<p class="art-page-footer"><a href="http://www.artisteer.com/?p=joomla_templates"></a> </p>

    <div class="cleared"></div>
</div>

<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=4754486; 
var sc_invisible=1; 
var sc_security="7148be89"; 
</script>
<script type="text/javascript"
src="http://www.statcounter.com/counter/counter.js"></script>
<noscript><div class="statcounter"><a title="free hit
counter" href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="http://c.statcounter.com/4754486/0/7148be89/1/"
alt="free hit counter"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
  </body>
</html>